20161015

HTTPステータスコード

HTTPステータスコード

100 Continue
継続。
101 Switching Protocols
プロトコル切替え。
102 Processing
処理中。


200 OK
OK。
201 Created
作成。
202 Accepted
受理。
203 Non-Authoritative Information
信頼できない情報。
204 No Content
内容なし。
205 Reset Content
内容のリセット。
206 Partial Content
部分的内容。
207 Multi-Status
複数のステータス。
208 Already Reported
既に報告。
226 IM Used
IM使用。

300 Multiple Choices
複数の選択。

301 Moved Permanently
恒久的に移動した。
302 Found
発見した。
303 See Other
他を参照せよ。
304 Not Modified
未更新。
305 Use Proxy
プロキシを使用せよ。
306 (Unused)
将来のために予約されている。
307 Temporary Redirect
一時的リダイレクト。
308 Permanent Redirect
恒久的リダイレクト。

400 Bad Request
リクエストが不正である。
401 Unauthorized
認証が必要である。
402 Payment Required
支払いが必要である。
403 Forbidden
禁止されている。
404 Not Found
未検出。
405 Method Not Allowed
許可されていないメソッド。
406 Not Acceptable
受理できない。
407 Proxy Authentication Required
プロキシ認証が必要である。
408 Request Timeout
リクエストタイムアウト。
409 Conflict
競合。
410 Gone
消滅した。
411 Length Required
長さが必要。
412 Precondition Failed
前提条件で失敗した。
413 Payload Too Large (RFC 7231)
ペイロードが大きすぎる。
414 URI Too Long (RFC 7231)
URIが大きすぎる。
415 Unsupported Media Type
サポートしていないメディアタイプ。
416 Range Not Satisfiable (RFC 7233)
レンジは範囲外にある。
417 Expectation Failed
Expectヘッダによる拡張が失敗。
418 I'm a teapot
私はティーポット。
421 Misdirected Request (RFC 7540)
誤ったリクエスト。
422 Unprocessable Entity
処理できないエンティティ。
423 Locked
ロックされている。
424 Failed Dependency
依存関係で失敗。
426 Upgrade Required
アップグレード要求。
451 Unavailable For Legal Reasons
法的理由により利用不可。

500 Internal Server Error
サーバ内部エラー。
501 Not Implemented
実装されていない。
502 Bad Gateway
不正なゲートウェイ。
503 Service Unavailable
サービス利用不可。
504 Gateway Timeout
ゲートウェイタイムアウト。
505 HTTP Version Not Supported
サポートしていないHTTPバージョン。
506 Variant Also Negotiates

507 Insufficient Storage
容量不足。
508 Loop Detected

509 Bandwidth Limit Exceeded
帯域幅制限超過。
510 Not Extended
拡張できない。
--

注目の投稿

Word(Office)が起動しない!エラー「0xc0000142」の原因と修復手順

kb5002907 外部リンク https://support.microsoft.com/ja-jp/servicing/os/microsoft-365/kb5002907-optional-update-for-out-of-date-microsoft-365-apps-...

人気の投稿